Stream: VsCoq devs & users

Topic: Cannot find VSCoq in marketplace any more

view this post on Zulip Michael Soegtrop (Jul 27 2020 at 08:34):

I had installed VSCoq since a while. @Vincent Semeria (Gitter import) also wanted to install it and told me he can't find it. I uninstalled it and tried to install it again but it is not found any more. Also ext:v does not yield results. We are both using VScodium (the unbranded variant). Can someone reproduce this?

view this post on Zulip Théo Zimmermann (Jul 27 2020 at 08:37):

I can't reproduce your issue and I'm on VSCodium as well (I just tried uninstalling and reinstalling).

view this post on Zulip Théo Winterhalter (Jul 27 2020 at 09:01):

There is this related issue:

view this post on Zulip Bas Spitters (Jul 27 2020 at 09:27):

@Michael Soegtrop you may want to ping @Vincent Semeria (Gitter import) by email to claim his zulip account.

view this post on Zulip Karl Palmskog (Jul 27 2020 at 09:32):

I think this is his account here, ping @Vincent Semeria

view this post on Zulip Vincent Semeria (Jul 27 2020 at 09:41):

Thanks for pinging. vscoq is still not found in my codium. I installed in on Debian via the package in
deb vscodium main

view this post on Zulip Enrico Tassi (Jul 27 2020 at 09:57):

The issue is not solved yet, so vscoq does not show up in the extension market. The quick fix is to enable the usual marketplace, I've just added a link to the issue. It is not about the OS or the packaging, the market switch is in vscodium 1.46 sources.

view this post on Zulip Vincent Semeria (Jul 27 2020 at 10:12):

From what I understand there is Microsoft marketplace and a new codium market place, more open source and MIT licensed. I like the latter, how long is it until vscoq is available on it ?

Last updated: Jun 04 2023 at 22:30 UTC