Stream: Coq devs & plugin devs

Topic: packaging 8.16


view this post on Zulip Jason Gross (Nov 27 2022 at 18:33):

I'm trying out my ubuntu packages for 8.16, and getting "ocamlfind: Package `coq-core.plugins.ltac' not found". Is there a known thing that might be going wrong in the install?

view this post on Zulip Paolo Giarrusso (Nov 27 2022 at 19:33):

loading of plugin dependencies was rewritten to use ocamlfind, so coq packages have needed large updates — you must install ocamlfind metadata

view this post on Zulip Paolo Giarrusso (Nov 27 2022 at 19:43):

but sorry, as I guessed you knew that, posted about the same message, and fixed that in February https://coq.zulipchat.com/#narrow/stream/237656-Coq-devs-.26-plugin-devs/topic/.E2.9C.94.20ocamlfind.3A.20Package.20.60coq-core.2Eplugins.2Eltac'.20not.20found.

view this post on Zulip Jason Gross (Nov 28 2022 at 14:02):

It may be that I fixed this in my packaging of master but not 8.16


Last updated: Feb 05 2023 at 19:29 UTC