Stream: Coq devs & plugin devs

Topic: CI Windows


view this post on Zulip Pierre Roux (Apr 29 2022 at 09:04):

@Michael Soegtrop the windows job on CI seems to fail since https://github.com/coq/coq/pull/15399 was merged. This seems to be due to this requiring lablgtk 3.1.2 (whereas the platform installs 3.1.1). I don't know much about the platform and I'm unfortunately unable to offer a fix.

view this post on Zulip Théo Zimmermann (Apr 29 2022 at 09:18):

Just updating the Platform pin to a more recent version should do the trick because it doesn't install 3.1.1 anymore.


Last updated: Feb 02 2023 at 15:04 UTC