Stream: Coq devs & plugin devs

Topic: CI / refman artifact


view this post on Zulip Enrico Tassi (Mar 29 2022 at 11:03):

Is it just me or the links now point to an HTML file which is not opened by the browser as such (but rather as plain text)?

view this post on Zulip Gaëtan Gilbert (Mar 29 2022 at 11:08):

I think gitlab changed how it works indeed

view this post on Zulip Enrico Tassi (Mar 29 2022 at 11:09):

it sends text/plain

view this post on Zulip Gaëtan Gilbert (Mar 29 2022 at 11:11):

it's nice for the bench logs but not for the refman ;)

view this post on Zulip Enrico Tassi (Mar 29 2022 at 11:16):

https://gitlab.com/gitlab-org/gitlab/-/issues/25423 (not it)

view this post on Zulip Gaëtan Gilbert (Mar 29 2022 at 11:20):

https://gitlab.com/gitlab-org/gitlab/-/issues/357078

view this post on Zulip Pierre Roux (Mar 29 2022 at 12:57):

I'm also experiencing this (but though that was only me ;-) )

view this post on Zulip Théo Zimmermann (Mar 30 2022 at 15:23):

This is now fixed.

view this post on Zulip Ali Caglayan (Mar 30 2022 at 16:00):

Will old links also be fixed? This for example (from #15846) doesn't seem to work: https://coq.gitlab.io/-/coq/-/jobs/2233817201/artifacts/_install_ci/share/doc/coq/sphinx/html/index.html

view this post on Zulip Théo Zimmermann (Mar 30 2022 at 19:58):

It works for me. Did you try to force a complete page reload?

view this post on Zulip Ali Caglayan (Mar 30 2022 at 20:52):

It seems to be working now. Perhaps I was seeing browser caching or something.


Last updated: Feb 05 2023 at 21:03 UTC